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QTR Workflow
Overview

QuadTone Rip (QTR) is an essential tool for obtaining high quality black and white output from Epson inkjet
printers. Developed by Roy Harrington, the QTR download is a collection of print drivers and color management
applications. This package has an impressive range of uses for both novice and experienced printmakers. As such, it
can be difficult for the new user to grasp and correctly implement all of the advantages QTR has to offer.
There are four broad levels of interaction with QTR depending on your media and ink choices, and the level of
precision you require. I’d advise any new user, no matter their ultimate aims, to progress through these levels in
sequence. This is the best way to gain a complete understanding of how QTR is to be used and how it can best
serve a particular printing need. We’ll start with the most basic implementation and add complexity in subsequent
scenarios.
The screenshots and measurements that follow are from an Epson 3800 with the standard Ultrachrome K3 inkset. I
am using QTR on a Mac running OS 10.5 and Photoshop CS3.
*Note: Due to still-unresolved color management issues in CS4 for the Mac it is necessary to employ a workaround
when printing untagged grayscale targets. You can read about this workaround at http://blogfiftygreatestphotos.
com/2009/02/20/leopard-cs4-and-printer-profiling. It works for both color and grayscale targets. Use the Generic
Gray profile for QTR (and other grayscale) targets. The Generic RGB profile is to be used only for color targets.

Level 1
Using a QTR-supplied curve

QTR installs a number of folders for a variety of current and older model Epson printers. Within each printer folder
are a number of paper presets, referred to as curves in QTR lingo. The easiest way to use QTR is to print on a paper
whose preset is already supplied by QTR. To see your available presets, go to Applications/QuadToneRIP/Profiles
and open the folder that corresponds to your printer model. You’ll see a listing of text files whose names include the
inkset, black ink type, paper and tint. This is the same list that will appear in QTR’s print driver. With QTR you
bypass both the Epson color and ABW driver when printing.
Step 1
Convert your image to grayscale mode with a working space of Gray Gamma 2.2.
Step 2
In Photoshop go to File>Print and set Printer to Quad[yourprinter model]. Set Color Handling to Photoshop Manages Color. For Printer Profile choose either QTR Gray Matte or QTR Gray Photo depending on the type of paper
loaded. Set Rendering Intent to Perceptual and check the Black Point Compensation box.
Step 3
Hit Print to bring up the OS X print dialog.
Click on the pulldown tab showing Layout
and select QuadTone RIP. Choose a curve
matching the paper on which you’ll print.
Note that each set of paper curves comes in
four flavors; cool, neutral, warm and sepia.
As the names suggest, each curve imparts
a different tint to the printed image. Your
physical image file remains unchanged. It is
still a single channel grayscale file. This toning is applied on the fly as data is being processed to print.
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QTR Workflow
Step 4
Set your desired options for paper feed, print resolution and speed. Hit Print.

QTR driver settings for a single curve.

QTR driver settings for a three-curve blend.

Option 1
Instead of a straight print of cool, neutral, warm or sepia, you can create a unique blend of these tints. QTR allows
you to select up to three tints simultaneously. You then move the Curve sliders to assign percentages of each tint.
This global tint is applied equally to all pixels in the image. Think of this as you would a custom paint mix at the
hardware store; an easy way to arrive at any number of monochrome hues. With just a bit of trial and error you can
find a favorite and repeatable hue for a specific paper.
Option 2
With up to three tints selected you can also use QTR to
produce a split-toned print. As opposed to Option 1, splittoning allows you to relegate a tint to specific tonal regions,
defined as highlights, midtones and shadows. Check the
Split-Tone Curve Blending box to activate the split-toning
feature. You now can assign for example, a cool tint to the
highlights, add warmth to the midtones and apply sepia to
shadow regions. You can even choose custom blends for each
tonal range by mixing among curves as described in Option
1. There are almost endless permutations.

QTR driver settings for a three-curve split-tone.
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QTR Workflow
Level 2
Creating a custom grayscale ICC-compatible profile

QTR’s paper curves produce accurate output but because they are not ICC profiles, you cannot call them up in Photoshop to softproof your results onscreen. Not to worry. Inside the main QTR folder you’ll find a QTR-Create-ICC
droplet application that can be used to create a custom grayscale profiles for softproofing. You can even print with
them. And while the QTR print driver works exclusively with Epson printers, this profiling application allows you
to create grayscale ICC-compatible profiles for any black and white print process that is not already color-managed,
like Epson’s ABW driver. To create profiles you’ll need a spectrophotometer and a demo version of ProfileMaker
Pro.
Step 1
Open the Step-21x4-random file located in the QuadTone Rip/Eye-One folder. The grayscale image is untagged
and must remain that way. Print this image with all the settings you normally use for the particular bw workflow
you wish to profile. If you’re creating a profile for a QTR workflow, set Photoshop’s Color Handling to No Color
Management and proceed to use all of your normal settings in the QTR print dialog. For non-QTR workflows, use
the same Photoshop color management and print driver settings you choose when making a bw print.

The QTR 21x4 target.

Step 2
Allow the printed target to dry overnight. Open ProfileMaker’s MeasureTool application. In the Configuring window, choose your spectrophotometer model, select Reflection and uncheck the Spectral box.

MeasureTool’s configuration window.

MeasureTool’s measurement window.
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QTR Workflow
Step 3
Click the Measuring tab, then choose Open from the pulldown menu and navigate to the QTR-21x4-random.txt
file located in the QuadTone Rip/Eye-One folder.
Step 4
Press Start to begin measuring. For Mode select Strip without gaps.
Step 5
When all four lines have been measured hit the Close button. Go to File>Save As and name the file accordingly.
Step 6
In the Finder, select the file created in Step 5 and drop it onto the QTR-Create-ICC droplet. In the same location
as the text file you will now have an ICC profile with the same name. QTR also creates a second text file appended
with “–out”. You can throw this away.
The profile can then be used in Photoshop to softproof the print result onscreen. Go to View>Proof Setup>Custom.
Select the Icc profile. Make sure both Simulate Paper Color and Simulate Black Ink are checked. Set the Rendering
Intent to Perceptual. You can now preview the density, hue (including any toning you applied) and paper white of
any image file, making final edit adjustments accordingly.
You can use this same profile to print, through any ICC-aware application and print driver. Note that if you intend
to print through the QTR driver, this profile-creation is optional. It offers the advantage of softproofing, but you
can print using nothing else but the appropriate QTR curves.

Level 3
Creating a custom QTR curve

If your paper choices extend beyond QTR-supplied curves, you can easily do a custom linearization, creating your own
curves. This requires a spectrophotometer and a demo version of ProfileMaker Pro. In addition to the paper-specific
curves for the Epson 3800, QTR includes a set of raw curves, to be used as a starting point when creating your own.
Step 1
Use TextEdit to open up the appropriate raw curve from the QuadTone Rip/Profiles/[yourprintermodel] path. Two
sets are provided; one for matte papers (mk) and one for glossy media (pk). Each set contains four tints: cool, neutral, warm and sepia. It does not matter which one you begin with, as you will create a separate custom curve for
each tint.
*If your printer model contains no raw curves, choose a curve for an existing paper that is similar in characteristics
to the paper you wish to linearize, taking care that the appropriate ink type (pk or mk) is chosen.
Step 2
Go to File>Save As to automatically create a copy of the starting curve. Rename it so you can identify the printer/
paper/ink combination being used. Make sure the file is saved to the same folder as the one you just opened.
Step 3
Scroll to the end of the text file. If a line titled Linearize exists, delete it including all of the numbers.
Step 4
Save this file. Go to the QuadTone Rip/Profiles/[yourprintermodel] folder and doubleclick the Install[printername].
command file. This step imports your new curve into the QTR print driver.
Step 5
Open the Step-21x4-random.tif file located in the QuadTone Rip/Eye-One folder. The grayscale image is untagged
and must remain that way. Go to File>Print and set Photoshop to No Color Management. In QTR select the newly
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QTR Workflow
created curve as Curve 1. Set the your desired resolution, paper feed and speed settings.
Step 6
Allow the printed target to dry overnight.
Step 7
Open ProfileMaker’s MeasureTool application. In the Configuration window, choose your spectrophotometer model, select Reflection and uncheck the Spectral box.
Step 8
In the Measuring window, click Open from the pulldown menu and navigate to the QTR-21x4-random.txt file
located in the QuadTone Rip/Eye-One folder.
Step 9
Press Start to begin measuring. For Mode select Strip without gaps.
Step 10
When all four lines have been measured hit the Close button. Go to File>Save As and name the file accordingly.
Step 11
In the Finder, select the file created in Step 10 and drop it onto the QTR-Linearize-Data droplet. A new file named
[yourfilename]-out.txt should automatically open in TextEdit. Scroll to the end of this file and copy the line which
begins with Linearize, including all of the numbers.
Step 12
Open the curve you created in Step 2. Paste the content from Step 11 at the end of this file. Save this file.
Step 13
Go to the QuadTone Rip/Profiles/[yourprintermodel] folder and double-click the Install[printername].command
file. This step imports your newly updated curve into the QTR print driver.
Option 1
To verify that your newly created linearization values are doing their job, ie creating linear output, repeat Steps
4-11. But this time don’t copy the linearization values. Just look at the L values in the “.out” file’s graphical display
(shown below). They should now follow a diagonal line with no dips or bows; the smoothest possible gradation from
white to black.

Printed with no linearization data. The 21-Step target’s L values dip
from black (bottom left) to white (top right).

Printed with the linearization data obtained in Step 11. The 21Step target’s L values are now linear from black to white.
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QTR Workflow
Step 14
The curve you updated in the driver (Step 13) is the one you will select in the QTR driver when printing. You have
created a single curve; either neutral, cool, warm or sepia. Repeat Steps 1-13 three more times so that you end up
with all four tint options.
Step 15
Print your images through QTR as detailed in Level 1.

Level 4
Set custom ink limits and crossovers

In the Level 3 instructions we used the default settings in the raw curve. This works well in many cases. But if you
suspect your paper could benefit from the most individualized treatment possible, you can use QTR to set ink limits
and determine precisely how the 3 black inks overlap to create all the tones from paper white to maximum black.
The following steps must precede the linearization that was detailed in Level 3. To create set limits and crossovers
you’ll need a spectrophotometer and a demo version of ProfileMaker Pro.
Step 1
Hardware Ink Limit Calibration
In the Finder go to the QuadTone Rip/CurveDesign/Images
folder and open the inkseparation8.tif file in PhotoHere we gure out the overall hardware ink limit for the printer. This can be done visually by just
theHit
test print
and deciding
the inks seem to max
-- i.e.Color
ll the patch.
Start with a
shop. This RGB image is untagged and must remain that seeing
way.
Print
and where
set Photoshop
tooutNo
Managecalibration ink limit = 100. Print out the Ink Separation page.
ment.
Below is an example of the ink test on an R2400 with UltraChrome K3 inks.

QTR’s Ink Separation file and…

The resulting print.

With a loupe you look for a patch where it appears that all the paper is covered with ink. In this
particular case it is at about 50% on each ink. There is a very gradual increase in density after this
level but when adding inks together we don't want to overload too much. For this example 50%
picked for the basic ink limit.

Step 2
The Epson printers seem to max out at different places. It's a very subjective judgment. You want to
In the QTR print dialog set the mode to QuadTone RIP Calibration.
This disables all curve selections. Set the Calibe able to get a decent dMax but not ood the paper with ink. Too much ink creates several
First is that
the shadow
becomes
more difcult
and surprisingly can also lead to
bration Ink Limit to 100. Set the your desired resolution, problems.
paper
feed
and
speedseparation
settings.
Print
the target.
a reduction in density. Certain combinations of ink type and paper actually show reduced density with
Step 3
Allow the printed target to dry overnight.

overloading the quantity of ink. Most printers have some proles already done and using the
numbers there is a very reasonable starting point.
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QTR Workflow
Step 4
Once the target is dry, measure the patches for the Black (K) channel with a spectrophotometer. Mark the first patch
beyond which you see a density increase smaller than 1.0 L unit. Depending on your paper type and resolution
settings this will be anywhere between the 50% and 80% patches. This patch signifies your ink limit. Some unique
and thin papers may fall below 50% but you should not be ink limiting much above 80% if at all. Be conservative
here.
Step 5
Print the inkseparation8.tif file again using the same Photoshop print setting. But this time set the Calibration Ink
Limit in the QTR dialog to the number you arrived at in Step 4. All other print settings remain the same.
Step 6
Allow the printed target to dry overnight. With the ink limit set, you should see much more easily into the midtone
and shadow patches.
Step 7
Now it’s time to determine the ink crossovers. Measure the Light Black (LK)100% patch with a spectrophotometer
and note the density value. Find the patch in the K channel that matches this value. If the LK100% patch value falls
between two K patches, say between K50% and K55% you can pick a value in the middle, like 53%. This is your
LK crossover value. To determine this value with mathematical precision, see page 4 of the QTR pdf titled Calibration in the CurveDesign folder.
Step 8
Measure the LLK100% patch with a spectrophotometer. Find the patch in the LK channel that matches this value.
If the LLK100% patch value falls between two LK patches, say between LK25% and LK30% you can pick a value
in the middle, like 28%. To determine this value with mathematical precision, see page 4 of the QTR pdf titled
Calibration in the CurveDesign folder.
Step 9
Take the LLK value from Step 8 and multiply it by the LK value from Step 7. Hint: Convert from percents to decimals
first. This is your LLK crossover value. For an explanation of the math, see page 4 of the QTR pdf titled Calibration.
Step 9
Use TextEdit to open up the appropriate raw curve from the QuadTone Rip/Profiles/[yourprintermodel] folder. Two
sets are provided; one for matte papers and one for glossy media. Each set contains four tints: cool, neutral, warm
and sepia. Begin with the neutral curve. Later you will create a separate custom curve for each remaining tint.
*If your printer model contains no raw curves, choose a neutral curve for an existing paper that is similar in characteristics to the paper you wish to calibrate, taking care that the appropriate ink type (pk or mk) is chosen.
Step 10
Scroll to the end of the text file. If a line titled Linearize exists, delete it including all of the numbers. Go to File>Save
As to automatically create a copy of the starting curve. Rename it so you can identify the printer/paper/ink combination being used. Make sure the file is saved to the same folder as the one you just opened.
Step 11
It’s time to update values in the newly saved curve file. Use the ink limit you determined in Step 4 to replace both
the DEFAULT_INK_LIMIT=xx value and the LIMIT_K=xx value. Set the BOOST_K=xx value 5 points higher
than the ink limit value.
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QTR Workflow
Step 12
Use the LK crossover value you determined in Step 7 to replace the GRAY_VAL_2=xx number in your curve file.
Step 13
Use the LLK crossover value you determined in Step 9 to replace the GRAY_VAL_3=xx number in your curve file.
Option 1
You can use the method outlined in Step 7 to determine ink crossovers for LM and LC. These inks come into play
only as toners to achieve the neutral, cool, and sepia tints. In most cases your numbers will be only slightly off from
the default values in those curves. Note that the warm curves do not use any color inks at all.
Step 14
With ink limiting and crossover values completed, you are now ready to linearize by following the steps in Level 3.
Of course, you will be pasting data into the curve file with which you just finished working. The ink limiting and
crossover values you made can be applied to all four tints. But for the cool and sepia curves I suggest reducing the
LIMIT_K and BOOST_K values by 5 to accomodate the increased amount of toning inks.
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QTR Workflow

A QTR curve text file.
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